Иконка ресурса

XenForo XenForo 1.5.6 Nulled By XenForo.Info 1.5.11

Нет прав для скачивания
  • В июне в PayPal начнет принудительно обрабатывать все запросы с использованием безопасного протокола TLS 1.2. Если ваш сервер не поддерживает TLS 1.2, после этой даты повышения групп пользователей будут обрабатываться некорректно. В рамках 1.5.6, мы предприняли попытку подготовиться к внедрению TLS 1.2, чтобы ваши форумы не были затронуты этим изменением. Тем не менее, ваш сервер может не поддерживать TLS 1.2. Если вы используете повышения групп пользователей, вам важно проверить это. Для этого, мы добавили автоматический тест TLS на странице Списка повышений пользователей. Вы увидите там сообщение с предупреждением, если ваш сервер не поддерживает TLS 1.2.
  • Новая опция в config.php
    Код:
    $config['untrustedHttpClient']
    позволит вам указать конфигурацию, с которой следует производить небезопасные HTTP-запросы, такие как проксирование изображений. К примеру, вы можете указать настройки соединения через прокси, чтобы сохранить IP вашего сервера при проксировании изображений в тайне.
  • Новая опция в config.php
    Код:
    $config['enableReverseTabnabbingProtection']
    которая позволит отключить защиту от подмены адреса вкладки (tabnabbing), которая была добавлена в предыдущей версии. Защита от подмены адреса вкладки могла некорректно работать с дополнениями добавляющими реферральные и партнерские ссылки. Впрочем, помните о том, что отключение этой защиты может стоить куда дороже, чем потенциальных доход с такой монетизации форума.
  • При импорте из vBulletin и IPB также будут импортированы и метки.
Взято с XenForo 1.5.6 Nulled By XenForo.Info
Автор
Майор
Скачивания
0
Первый выпуск
Обновление
Оценка
0,00 звёзд 0 оценок

Другие ресурсы пользователя Майор

Поделиться ресурсом